Starke FPS Einbrüche nach ca. 30 Minuten Spielzeit

  • Seit einigen Tagen ist unser Merch-Shop online!

    Link zur News: News
    Link zum Shop: Shop

    Viel Spaß beim Stöbern!

Madissen

GTA V-Bürger
23. Dezember 2018
6
0
2
21
Schönen guten Tag zusammen,

ich habe seit geraumer Zeit das Problem, dass wenn der Rechner eine Weile läuft (teilweise auch nur 1h) ich hauptsächlich in Arma 3 aber auch in GTA 5 massive Framedrops habe.

Das spiegelt sich in Arma so wieder, dass ich nach etwa 30 Minuten von 50-60 FPS auf zeitweise 10-20 FPS komme und dann springen die FPS immer so zwischen den Werten herum. Bei GTA ist es nicht ganz so schlimm aber auch dort habe ich nach einiger Zeit dann extreme Framedrops auf 10-20 FPS.

Ich meine, dass das Ganze angefangen hat nachdem ich eine neue SSD eingebaut hatte und infolge dessen mein komplettes System neu installiert habe.

Meine System:
Mainboard: Gigabyte H270-Gaming-3
CPU: Intel i7 7700
Grafikkarte: NVIDIA Geforce GTX 1060
RAM: 2x crucial 8GB DDR4
SSD: SanDisk Ultra 3D SSD 1TB
HDD: Seagate ST1000 DM010 Barracuda 1TB
Netzteil: 500W welches genau weiß ich aktuell nicht
Betriebssystem: Win7

Ich habe schonmal präventiv die Grafiktreiber neu installiert, hatte aber keine Besserung gebracht.

Falls also jemand eine Idee haben könnte wo das Problem liegt wäre ich sehr dankbar über eine Antwort.

Freundliche Grüße

Marc

PS: Falls noch Informationen fehlen kann ich gerne nochmal nachschauen
 

Zegoh

Unteroffizier
17. Februar 2018
7
4
4
28
Thale, Deutschland
Vielleicht läuft nach der Zeit dein Speicher voll (RAM), warum auch immer.
Das Problem hatte ich mal bei Anno, da kam es dann sogar zum Spiel-Absturz.

Ob das nun wirklich dein Problem ist, kann ich dir nicht sagen, wäre nur ne Vermutung, bin nicht so der Technik-Nerd.
Aber vielleicht hilft es dir ja weiter oder bringt jemand auf die richtige Idee.
 

sephie

GTA V-Bürger
6. Januar 2018
4
1
4
28
Wolgast, Deutschland
Es klingt für mich eher nach zu hohen Temperaturen. Am besten einfach mal beim spielen und vorallem bei den einbrüchen kontrollieren.
PS: bei Anno war das ein Fehler vom Spiel, falls du 1404 meinst :p
 
Reactions: Zegoh

DesiLu

GTA V-Bürger
15. Juli 2018
8
0
2
23
Wann hast du denn das letzte mal die Wärmeleitpaste unterm Kühler erneuert?
 

Madissen

GTA V-Bürger
23. Dezember 2018
6
0
2
21
Die Temperatur ist eigentlich nie über 65°C an der CPU gekommen das müsste ja eigentlich noch in Ordnung sein.

Und die Wärmeleitpaste ist seit ca. einem Jahr drauf aber wenn die Temperatur nicht zu hoch ist dürfte das ja wohl auch keinen Vorteil bringen oder ?
 

Dancer

Game-Supporter
28. Februar 2017
106
189
44
28
Oer-Erkenschwick
Hallo madissen,
grundsätzlich ist ne Ferndiagnose immer ziemlich schwierig würde dir aber folgendes mit auf den weg geben :
  • Windows neuinstallieren (vllt hat das OS nen Furz quer sitzen)
  • im Taskmanager > Ressourcemonitor schauen was während des Spielens deinen pc lähmt.
  • Pc auf Mal / Spyware überprüfen
Wenn du Technisch begabt bist was PC`s angeht, selber nachschauen ob alles richtig sitzt, ansonsten zum Pc Händler damit und überprüfen lassen. (Kostet c.a. 60 Euro, ausser Du hast noch garantie auf den Rechner :p)

Mit freundlichem Gruß
 

Madissen

GTA V-Bürger
23. Dezember 2018
6
0
2
21
Ich werde dieses Wochenende mal Windows nochmal neu installieren und beide Festplatten davor formatieren damit ich davon auf jeden Fall keine Probleme ausgehen.

Und was mich eben so wundert ist, dass die Auslastung von CPU und RAM im Taskmanager selten über der Hälfte ist was mir ja eigentlich sagt, dass es daran nicht liegen kann.

Ich werde auf jeden Fall mal neuinstallieren und hoffe das es dann wieder läuft.

Ich danke für die Hilfe bisher.
 

Madissen

GTA V-Bürger
23. Dezember 2018
6
0
2
21
GPU hat immer eine Temperatur unter 65°C und bei einer Lüfterleistung von etwa 50% das sollte eigentlich keine Probleme bereiten.
 

sephie

GTA V-Bürger
6. Januar 2018
4
1
4
28
Wolgast, Deutschland
Du könntest auch mal schauen was deine Festplatte macht, sobald du die FPS Einbrüche hast (Auslastung von beiden) und beim Ram nachschauen ob es zu sogenanten harten Fehler kommt.
Außerdem bei Volllast mal schauen wie es mit der Taktung von Prozessor aussieht, sollte der runtertakten liegt es doch an der Temperatur. Die Anzeigen müssen nicht immer stimmen.
Mehr würde mir tatsächlich auch nicht einfallen, evtl noch beim neu aufsetzen von Windows die HDD abstecken damit die SSD auf alle fälle als Hauptplatte verwendet wird? (hab ich nur gelesen ob das hilft kp)