PC startet bei CS:GO immer neu...

31. März 2016
12
0
1
24
Hey Leute. mein PC startet bei CS:GO immer von alleine neu. das passiert mal nach 10 Minuten oder garnicht.
Mein System:

Prozessor: Intel Core i7-4790 @ 3.60GHz
Grafikkarte: NVIDIA GeForce GTX 970
Arbeitsspeicher: 16GB DDR3 1600MHz
Betriebssystem: Windows 8.1 64Bit
Speicher: Samsung SSD 840 EVO 250GB

Spiele wie The Division kann ich Stundenlang zocken ohne einen Neustart, und ich denke das Division ein wenig anspruchsvoller ist als CS.

LG Tobbi
 
31. März 2016
39
10
9
Hast du schon mal versucht das Spiel auf Fehler zu überprüfen oder gar neuzuinstallieren?
 
31. März 2016
12
0
1
24
Hab das spiel 3 mal neu installiert und bestimmt 10 mal auf fehler überprüft. hat alles nichts gebracht
 
30. März 2016
12
0
1
Da Division geht schließe ich Überhitzung aus, aber überprüfe trotzdem mal deine Temperaturen beim Spielen, eine gute Software dafür ist HWMonitor.

Und überprüfe mal dein Netzteil und schreib welches du hast.

Möglicherweise zeigt der Event Viewer auch dazu was an wenn du damit umgehen kannst.
 
31. März 2016
12
0
1
24
L33T ich hab ein 550Watt Netzteil. Werde mit dem Programm mal CS ausprobieren und mal auf die Temperatur Achten
 
31. März 2016
39
10
9
Das hat mit Sicherheit was mit dem Spiel selber zu tun L33T L33T

Der PC fährt aber schon gescheit herunter und wieder hoch wenn das passiert oder?
 
30. März 2016
12
0
1
Captain Captain Ich kann mir einen Fehler dieses Ausmaßes nicht vorstellen, aber es weißt vieles darauf hin.

Sehr unwahrscheinlich ist, dass CS: GO den Fehler hat, sowas schwerwiegendes sollte etwas mit den Grundlagen der Engine zu tun haben.
Daher TobbiHD TobbiHD hast du andere Source-Engine Spiele gespielt und hattest du da ähnliche Beschwerden?
Ich/Wir versuchen nur die Ursache des Fehlers zu ermitteln

Es könnte auch ein Treiberfehler sein, die neusten NVIDIA Treiber haben momentan viele...
Demnächst mache ich nochmal ein Post zum Event Viewer/ Ereignisanzeige (oder so)
 
Zuletzt bearbeitet:

Julian Mack

GTA V-Bürger
31. März 2016
98
14
9
21
steamcommunity.com
Lassmal Heavyload und einen Festplattenbenchmark Gleichzeitig laufen, damit so viel Strom wie möglich verbracht wird, wir wissen ja nicht wie viele Festplatten du verbaut hast. Wenn möglich stecke deinen PC an ein Ampermeter, und filme das ganze mit einer Kamera, dann kannst du sehen ob der Stromverbrauch die 550 Watt überschreitet.

Hatte auch mal so was, alte Festplatten fressen verdamt viel Strom.
 
30. März 2016
12
0
1
Julian Mack Julian Mack , ich hab noch keine Festplatte gesehen die unter Volllast mehr als 10W verbraucht, und bei seinem Setup reicht ein 480W Netzteil schon
 
30. März 2016
12
0
1
Aber wenn man CS:GO spielt,sollten die Festplatten nicht unter Last sein, und wenn dann beim Laden aber auch nur auf der wo das Spiel ist,und wenn selbst wenn beide Vollast hätten, hätte man min. noch 50 Watt
 
31. März 2016
12
0
1
24
L33T L33T also ich hab nur csgo. hab gerade ca 1 std The Forest spielen können und da ist er auch einfach aus gegangen.
Captain Captain der PC fährt nicht runter. der geht einfach aus. bum schwarzer bildschirm und pc aus als wenn ich den stecker ziehe. dann nach 2 sekunden fährt er normal wieder hoch
 
31. März 2016
12
0
1
24
Julian Mack Julian Mack ich habe insgesammt 3 Festplatten drin.
1. Samsung SSD 250 GB (da ist Windows drauf)
2. TOSHIBA DT01ACA200 2TB (Steam + Alle Programme und Spiele)
3. Seagate ST2000DM001-1CH164 2TB
 
30. März 2016
12
0
1
Dann liegt es nicht an der Engine (Forest benutzt die Unity-Engine).
Was ist bei der Temperaturüberwachung rausgekommen?

Öffne mal die "Ereignisanzeige", klick dann auf Windows Logs und dann auf System
das sollte dann so aussehen (Sorry, mein Windows ist Englisch (warum dass da unten weiß ich nicht :D)):


Und dort suchst du dann nach Fehlern, Fehler sehen wie folgt aus:

Achte dabei auf die Zeit, und vergleiche sie mit der ungefähren des Crashes.Dann lies dir durch welche Nachricht mitgeliefert wird.
 
Zuletzt bearbeitet:
31. März 2016
12
0
1
24
L33T L33T also bei mir kommen da im 2 sekunden takt immer 2 Fehlermeldungen (Anzahl von Ereignissen: 67.405 (!) Neue Ereignisse sind Verfügbar) vom 29.03 bis jetzt.

1. Fehler von Service Control Manager (ID=7000) Aufgabenkategorie = Keine
  • Der Dienst "Gambali" wurde aufgrund folgenden Fehlers nicht gestartet: Das System kann die angegebene Datei nicht finden.
2. Fehler von DistributedCOM (ID=10005) Aufgabenkategorie = Keine
  • Fehler "2" in DCOM, als der Dienst "Gambali" mit den Argumenten "-Service" gestartet wurde, um den folgenden Server zu verwenden: {8571AE44-354D-4446-86A2-B59B7BF672FD}

Wo der Pc neugestartet ist steht hab ich viele Informations Meldungen von Kernel-Boot, EventLog, FilterManager, Ntfs (Microsoft-Windows-Ntfs), avkmgr, avipbb, DriverFrameworks-UserMode, MEIx64, Kern-Processor-Power, avgntflt, Dhcp-Client, DHCPv6-Client, Winlogon und Service Control Manager

Außerdem ist da noch eine Warnung Kernel-PnP (ID=219)
  • Fehler beim Laden des Treibers \Driver\WudfRd für das Gerät ROOT\WPD\0000.

Sorry das ist ein bisschen viel. Habe mit der ARX Controll App von Logitech mal geschaut. Beim Forest zocken ist die Grafikkarte immer zu 97-98% ausgelastet und ist 70-75°C warm. Kann das auch die Ursache sein das die Grafikkarte ein weg hat?
 
30. März 2016
12
0
1
"Gambali" sollte Weg, ist aber wahrscheinlich nicht der Grund des Absturzes.
Die GraKa sollte in Ordnung sein, aber den PC innen von Staub freihalten, die max. Temp ist 98 oder 91 Grad.
Ob das mit der Volllast passt kann ich nicht beurteilen.
Ich hoffe aber du spielst auf den höchsten Einstellungen weil sonst wär das ein Problem.

Jetzt musst du noch 2 Sachen checken:
• CPU Temp
• Reliability Monitor/Zuverlässigkeitsanzeige, dort den Crash suchen und "Nach Fehlern suchen" oder ähnliches klicken.
Demonstrieren kann ich das nicht