NVIDIA GTX 1060 6GB Grafikeinstellungen

Elsador_94

GTA V-Bürger
01. Oktober 2018
2
0
2
26
Deutschland / Thüringen / Eichsfeld
Hallo liebe Community.

Ich habe ein kleines Anliegen. Und zwar habe ich in meinem PC einen Ryzen 5 1600X und eine 6GB GTX 1060 verbaut.
Zu meinem Problem: Egal auf welchen Grafikeinstellungen, das Bild flackert entweder sehr oder ich habe 30 FPS oder weniger. Laut diversen Videos, die auf YouTube kursieren, müsste man auf sehr hohen bzw. sogar auf höchsten Einstellungen an die 60 FPS schaffen, ohne dass irgendetwas flackert oder Ähnliches.
Hat von euch jemand auch solche Probleme gehabt und kann mir eine mögliche Lösung sagen?
Die meisten Grafikeinstellungen, die die Leute auf YouTube empfehlen, habe ich schon durchprobiert, aber es hat nichts gebracht. Langsam verzweifle ich...

Danke schon mal im Voraus.
 

watermeloN

GTA V-Bürger
05. November 2019
15
3
4
26
Arnsberg, Nordrhein-Westfalen
Ich habe eine 1060 6GB und einen Intel Xeon X5670 verbaut und spiele auf hohen Einstellungen ohne jegliche Probleme mit konstanten 60 FPS.

Inwiefern lässt sich das „Flackern“ beschreiben? Hast du Standbilder, oder zwischendurch ein paar Framedrops?

Sicher, dass du nicht vom sogen. „Augenflimmern“ redest? Denn diese Probleme sind l.m.W bei mehreren aufgetreten und liegt nicht an dir, oder an uns.
 

Sebikator

GTA V-Abschleppotto
08. April 2018
20
44
20
Moin,

Sind denn deine Grafikkartentreiber aktuell? Das kannst du schnell in GeForce Experience kontrollieren.

Grüße
 

crimeZ

GTA V-Bürger
08. August 2017
130
53
29
26
40789 Monheim
Ich spiele mit einer 2070 und habe bei sehr hohen Einstellungen überwiegend 60-160 FPS im Randlos-Modus.

Framedrops können auftreten wenn sich viele Spieler oder Objekte an einem Ort versammeln (dazu gehört auch Mapping). Letztens bei der Fight Night sind die FPS teilweise für eine Sekunde auf 15-20 gefallen.

Und wie Sebikator Sebikator bereits schrieb schau mal ob deine Grafiktreiber aktuell sind und lass dir über Experience mal dein Spiel vorkonfigurieren
 

Razu

GTA V-Bürger
04. Juli 2018
30
54
145
29
Moin,

erstmal wäre die grundsätzliche Frage in welcher Auflösung du spielst.
Zudem hatte ich bis vor wenigen Monaten ebenfalls noch eine 1060 6GB und kann dir sagen das du in FHD die 60FPS+ mit Hohen Settings in den normalen Grafiksettings erreichst, sofern du die erweiterten Grafiksettings mit hochschraubst wirst du die 60 FPS nicht mehr halten können. Dazu muss man allerdings auch sagen das GTA kein Spiel ist wo man einfach alle Regler auf Max drehen kann. Selbst eine RTX 2080S reicht nicht aus um in GTA alle Regler auf Anschlag zu drehen und dabei in FHD konstante 60 FPS zu erreichen.

Solltest du in FHD spielen, empfehle ich dir die Settings auf Hoch zu stellen und die Kantenglättung auszustellen und dafür unter erweiterte Grafiksettings die Weitsicht auf 50-70% zu stellen. Solltest du Kantenglättung unbedingt haben wollen, so nutze nur 2xAA
 

Elsador_94

GTA V-Bürger
01. Oktober 2018
2
0
2
26
Deutschland / Thüringen / Eichsfeld
Ich spiele in FHD.
Und es sind keine Standbilder oder Framedrops. Es ist eher das sichtbare ausgleichen, da die Grafikkarte mehr FPS zeigen möchte als der Monitor zulässt. Das geht quasi einmal komplett vom linken zum rechten Bildschirmrand.

In den erweiterten Grafikeinstellungen habe ich alles deaktiviert, läuft so erstmal flüssiger. Aber dieses „Flackern“ ist immer noch da.
Beitrag automatisch zusammengeführt:

Ich habe nochmal nachgeforscht. Das ganze nennt sich „Screen-tearing“.....
Beitrag automatisch zusammengeführt:

Falls noch jemand dieses Problem haben sollte: In den Grafikeinstellungen "randloses Fenster" auswählen.

Danke für eure Antworten :)
 
Zuletzt bearbeitet:

Clyy1337

GTA V-Bürger
13. März 2020
1
2
4
20
ich hatte das selbe problem das lag aber an gta ...du musst dann im task manager die zugehörigkeit anpassen auf einen core stellen dann das selbe wiederholen und alle cores aktiviren ... gta nutzt an der stelle nur einen deiner 4 / 8 cores des prozessors dann sollte es gehen das war zumindest bei mir der fall
LG Clyy
 
  • Gefällt mir
Reaktionen: Elsador_94