Mikrofon rauschen.

babykookie

[GTA V] Bürger
14. April 2021
34
12
9
24
Hey!

Hab seit gestern ein neues Mikrofon aber jetzt rauscht das irgendwie. Kann man das irgendwie beheben ?
 
Dat ist relativ wenig aussagekräftig.
Bring mal ein paar Details auf den Tisch.
  • Welches Mikro nutzt du ?
  • Onboard oder externe Soundkarte ?
  • Zusätzliche Software aktiv ?
  • Irgendwelche Hardware dazwischengeschaltet ?
  • Rauschen nur im TS oder auch im Discord ?
  • Welche Einstellungen im TS nutzt du ?
  • Rauschunterdrückung aktiv ?
 
Dat ist relativ wenig aussagekräftig.
Bring mal ein paar Details auf den Tisch.
  • Welches Mikro nutzt du ?
  • Onboard oder externe Soundkarte ?
  • Zusätzliche Software aktiv ?
  • Irgendwelche Hardware dazwischengeschaltet ?
  • Rauschen nur im TS oder auch im Discord ?
  • Welche Einstellungen im TS nutzt du ?
  • Rauschunterdrückung aktiv ?
Also ich beantworte mal das wovon ich 'ne Ahnung habe.

1. MAONO AU-PM422
2. integrierter OnBoard 7.1 Controller ALC887, HD-Audio
3. Software im Sinne von ? Das einzige was bei sonst läuft ist Steam und AMD Software Adrenaline Edition. Weiß aber nicht ob ich das ausschalten darf oder nicht.
4. Hardware ist glaube ich dann sowas wie Mikro ? Ne eigentlich nicht. Nur Mikro und Kopfhörer. Aber diesen kleinen Kopfhörer das ich keine großen tragen kann.
5. Hab Discord bis jetzt noch nicht gebraucht, daher nur TS.
6. Einstellungen siehe Screenshots.
7. Ebenfalls im TS oder in meinen PC Einstellungen ?
 

Anhänge

  • 2.png
    2.png
    182,7 KB · Aufrufe: 44
  • 1.png
    1.png
    181,2 KB · Aufrufe: 44
Guten Abend ich habe folgendes Problem habe im TS nach ca. 5sec ein rauschen drin was ich im Discord z.B. nicht habe.
Hab gerade auf verschiedensten Internet Seiten mein Mikrofon getestet nirgendswo sonst ein Rauschen.

Mikrofon ist ein Neewer NW-700 (Klinkenanschluss)
Onboard Soundkarte
Software für das Mic Bzw Sound ist der Realtek HD Audio Manager.
Einstellung sowohl dort als auch im TS schon ALLES versucht rauschen kommt nach kurzer zeit wieder
(aktuelle Einstellung siehe Screens)

Daher meine Frage sollte ich evtl. ein Neues Mikrofon kaufen oder hat jemand noch eine Idee.

Mit Freundlichen Grüßen Bangsen
 

Anhänge

  • Sound Realtek.png
    Sound Realtek.png
    117,2 KB · Aufrufe: 24
  • TS aufnahme.png
    TS aufnahme.png
    49,3 KB · Aufrufe: 24
  • TS Wiedergabe.png
    TS Wiedergabe.png
    50 KB · Aufrufe: 24
Hatte genau das gleiche Problem, habe es gelöst indem ich mir Voicemeeter, Light Host und etwas mit der Software ProcessLasso eingerichtet habe. Denn das Problem liegt nicht an deinem Mikro oder deinen Programmen sondern an Teamspeak selbst. Die haben mit einer Versionsänderung nämlich das gleich pegeln der Leute nicht mehr Client seitig belassen sondern es jedem selbst überlassen, ob Er oder Sie das einstellen möchte.

Downgraden von TS3 würde klappen, aber dann kannst du kein RP mehr spielen, weil Salty Chat dann nicht mehr unterstützt werden würde. (Als kleine Randnotiz)

Kannst weitere Informationen in meinen Beitrag lesen, um es nachvollziehen zu können:
TS3 pegelt Mich/User lauter
 
Zuletzt bearbeitet:
Bei mir lag's an der "automatischen Lautstärkenanpassung" des TS. Bei mir hat geholfen, diese auszuschalten, dann zu testen und mein Mikro hochzupegeln, damit die automatische Anpassung nicht so reinkickt. Wenn alles passt, kannst du die automatische wieder aktivieren, damit du diejenigen, die gottlos zu leise sind, im RP auch verstehen kannst.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Tig3roshy