GTA 5 Voice Teamspeak Plugin: API Version is not compatible: 22 (minimum: 23, aktuell: 23)

Status
Für weitere Antworten geschlossen.
14. Juni 2019
3
0
1
27
Guten Morgen zusammen,
Ich habe das Problem, dass mein GTA 5 voice Plugin nicht startet.
Die Fehlermeldung lautet: API Version is not compatible: 22 (minimum: 23, aktuell: 23)
ich habe schon alles mehrfach deinstalliert und die aktuellste Version wieder installiert, aber alles was ich versuche bleibt ohne Erfolg.

Hat da jemand von euch einen Vorschlag?
Danke im Vorraus!
 

TaylorJones

GTA V-Bürger
8. Juni 2018
2
0
2
27
Bamberg, Deutschland
Bei mir gehts auch nicht, denke mal das wir wegen dem neuen Teamspeak Update sein.
Hier kannste das neuste update runterladen. Ich switche zwar automatisch in den Ingame Channel aber mein Mikro bleibt Lokal gemutet. Funktioniert also auch nicht wirklich, zumindest bei mir nicht ^^
Evtl einfach abwarten bis alles aktualisiert wird ^^
 
14. Juni 2019
3
0
1
27
Bei mir startet es einfach garnicht. Das aktuellste Update ist doch 0.3.1.63 oder nicht? Das habe ich, trotzdem immer der Fehler mit der Api Version.
 
Status
Für weitere Antworten geschlossen.